Partial Outage - ABB Network switch failure
Incident Report for McMaster University
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 13:47 EST
Investigating
A network switch in ABB has partially failed, impacting some wireless connectivity on the first floor and the west side of the basement. Teams are investigating and will update as soon as possible/when business hours resume.

We appreciate your patience and support as we work to resolve this issue.
Posted Nov 07, 2024 - 12:55 EST
This incident affected: Network Services (Network Wireless).